junio 19, 2014

MultiMinecraft 2 - (v2.6.3)

MultiMinecraft 2 es una aplicación compatible con Windows que te permitirá almacenar 20 carpetas .minecraft diferentes. Eso significa que no tendrás que eliminar carpetas anteriores para instalar un Modpack, o utilizar una versión Vanilla. Con MultiMinecraft 2 solo debes seleccionar la carpeta que deseas iniciar y comenzaras a jugar con ella. 

Las 20 carpetas que almacena MultiMinecraft están en una ubicación especifica de la aplicación y puedes acceder a ellas desde el menú de MultiMinecraft. 

Además, la ubicación de “Roaming” estará vacía o disponible para colocar otra carpeta distinta que necesites, sin afectar a las carpetas que se han almacenado en MultiMinecraft. Las actualizaciones de los Modpacks también se podrán aplicar desde allí, solo deberás iniciar tu instancia y si existe alguna actualización, entonces se descargará e instalará antes de iniciar esa carpeta. También puedes añadir o retirar mods que se encuentren en las instancias guardadas. 

¿Cómo instalar MultiMinecraft 2?
• Descarga MultiMinecraft 2
• Doble clic en el archivo descargado para ejecutar el instalador.
• Se creará en tu escritorio el acceso directo para MultiMinecraft 2.
• Ya lo tenemos instalado!.

Estas son solo algunas de las características de MultiMinecraft 2, pero si deseas conocer más acerca de la aplicación, puedes visitar los videos de MultiMinecraft que se encuentran en mi canal.  



MultiMinecraft 2 DELUXE Edition

MultiMinecraft DELUXE es una versión diseñada para uso exclusivo de mis donadores en Patreon. Esta versión contiene mejoras y nuevas características que no están en la versión normal de MultiMinecraft, algunas novedades son: 

• Diseño y apariencia especial.
• Posibilidad para descargar e instalar mods desde la aplicación.
• MultiMinecraft ahora es portable!
• Estabilidad y funcionamiento general optimizado.

Para obtener esta versión debes ser donador activo en mi página de Patreon, no importa la cantidad que desees donar. Para más información, visita mi página oficial de Patreon






65 comentarios:

  1. heberon puedes actualizarlo para q cree instancias de la version de mine 1.7.10

    ResponderEliminar
  2. Me gustaría que estuviera disponible para linux u.u

    ResponderEliminar
  3. lo puedes crear para mac por favor

    ResponderEliminar
  4. Hola HeberonYT quiero informarte de este error que tengo soy premium y no me deja logearme https://gyazo.com/cbe1812aab9c4cdc9a0e484d3c9f2de5

    ResponderEliminar
  5. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
    Respuestas
    1. por favor, publica una captura del error o mensaje que te aparece.

      Eliminar
    2. ami tambien me aparece lo mismo mira heberon y despues cuando quiero crear una instancia me sale esto:https://gyazo.com/c09085cb4357b411afa70e109898fac0

      Eliminar
  6. soy premium y no me deja ejecutar el nuevo launcher de multiminecraft

    ResponderEliminar
    Respuestas
    1. Si tienes problemas con el nuevo Launcher incorporado, entonces selecciona el Launcher Premium normal desde la ventana de Ajustes.

      Eliminar
  7. una duda, el multiminecraft puede ser ser portable?

    ResponderEliminar
  8. hola, una pregunta le puedo instalar mi propio modpack? ( lo cree yo mismo )
    agradeceria tu respuesta :)

    ResponderEliminar
    Respuestas
    1. Si, presiona "agregar carpeta .minecraft" y así se almacenará en una instancia.

      Eliminar
  9. porfa no me deja instalar forge dice que falta un archivo

    ResponderEliminar
  10. Hola :)
    Tengo un problema los launchers no se abre, nose porque.
    Ayuda

    ResponderEliminar
  11. Hola HEBERON, me gusto esta actualización, me dio problema con una instancia que ya tenia de Skyfactory2, pero la verdad este comentario es para solicitar que hagas un video para poner alguna skin en cualquiera de las instancias para la 1.8 no premium.

    ResponderEliminar
  12. Holaaa HEBERON No me abre el MiltiMinecraft 2 :s tengo windows10 Ayudaaa :c

    ResponderEliminar
  13. buenas te consulto soy nuevo en este juego y aun no tengo una cuenta premiun puedo utilizar este programa?

    ResponderEliminar
    Respuestas
    1. Si Amigo Si Puedes Usar Una Cuenta No Premiun Salu2

      Eliminar
  14. thejorge yt me orientarías como hacerlo xq solo me salta para utilizar una cuenta premiun

    ResponderEliminar
  15. hola heberon queria que me orientes para poder logearme con una cuenta no premium

    ResponderEliminar
  16. uedo usar la version deluxe en minecraft no premium

    ResponderEliminar
  17. Hola Heberon, sigo teniendo el problema de que no deja actualizar el launcher premiun, por favor arreglalo

    ResponderEliminar
    Respuestas
    1. Hola! en la versión 2.5.9.1 ya está solucionado.

      Eliminar
  18. heberon me dice que introdusca una licencia!!!!me ayudarias?pls

    ResponderEliminar
    Respuestas
    1. Este comentario ha sido eliminado por el autor.

      Eliminar
  19. hola como esta hebero tu launcher me gusta pero tego un problema un el launcher me dice introdusca una licencia me ayuda porfa sii

    ResponderEliminar
  20. unknown me pasa lo mismo!!!!extraño jugar con mods!!!porfavor quiero
    jugar!!!!!!!!:(

    ResponderEliminar
  21. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
    Respuestas
    1. Oops es que había descargado el Deluxe XD perdon

      Eliminar
  22. hebron cuando intento abrir cualquier launcher no premiun en multiminecraft 2.6
    no al dar a play no abre

    ResponderEliminar
  23. a mi me pasa lo mismo, se me abre una pestaña con crash error

    ResponderEliminar
  24. Tiene Virus?? Esque nunca me había pasado!;)

    ResponderEliminar
  25. heberon no puedo usar minecraft 1.8 forge ya lo ise y no me entra :(

    ResponderEliminar
  26. por que se actualiza para que hayga forge 1.9

    ResponderEliminar
  27. hola heberon, tengo una duda. en esta version no me aparecen las instancias de los paquetes que haces vos. no se si ahora solo aparecen con lo version deluxe o si sera algun problema en mi pc. muchas gracias y te felicito por tu trabajo. un abrazo!

    ResponderEliminar
  28. perdon, me estaba confundiendo con project launcher.

    ResponderEliminar
  29. Lo malo La Vercion Deluxe Me pide activasion Pero no puedo dinar : v por q mi pais no maneja ni dolar ni euro : v

    ResponderEliminar
  30. D: ojala pudiera donar esa version deluxe esta bien op :c

    ResponderEliminar
  31. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  32. estoy teniendo un problema con el mc cuando pongo play, me sale un cartel que dice downloading native launcher y otro cartel qe dice unable to update the minecraft native launcher y no pasa nada.. que puedo hacer?

    ResponderEliminar
  33. estos teniendo un error al crear carpetas forge dice queel forgelib no ha sido encontrado

    ResponderEliminar
  34. no se pueden poner mod pack lo instalo en multinecraft y no aparece porque heberon lo podes solucionar?

    ResponderEliminar
  35. heberon no se puede poner mod pack lo instalo y no parece en multiminecraft la instancia porque lo podes solucionar?

    ResponderEliminar
  36. heberon me dice que no estoy en la lista blanca y yo soy Premium que puedo aser?????

    ResponderEliminar
  37. heberon cuando quiero jugar apocalipsis minecraft 5 me sale el error de java
    invalid or corrupt jarfile....

    C:\ProgramanData\Multiminecraft2\instancias\1\TeamExtreme.exe

    ResponderEliminar
  38. Hola Heberon,
    El programa no me deja crear una instancia, se queda todo el rato descargando el fichero libraries.zip, quando acaba vuelve a empezar

    ResponderEliminar
  39. ¿Porque no haces el multiminecraft en java y de está forma sera compatible en linux y mac?

    ResponderEliminar
  40. heberon me da error porfa actualizalo o dale solucuon !

    ResponderEliminar
  41. por mas que lo cambie o no abre o abre con tan solo medio giga de ram he mirado los videos y no encuentro ninguna solución podrias explicar como abrir con el multiminecraft el minecraft con mas gigas de ram y con la tarjeta grafica?

    ResponderEliminar
  42. cuando una version que incluya minecraft 1.11.2?

    ResponderEliminar
  43. hola podrias crear un pak de mods que sea para ordenadores de pocos requisitos
    en mi caso mi ordenador no pasa de 60fps tiene 4 gb de memoria ram pero teniendo en cuenta que windos 10 ya me ocupa casi 2gb lo que puedo pornerle al minecraft son las otras 2gb que me quedan y aun asi como ya e dicho solo me corre a 60fps po eso me gustaria encontrar un pak de mosd que no reduca fps

    mods que no generen estructuras mods que no incorporen criaturas etc

    ResponderEliminar
  44. Hola heberonyt podrias actualizar el launcher de minecraft tanto el premium como el de darklbp que ahora es krothium launcher porfavor te lo agradeceria de ante mano muchas gracias

    ResponderEliminar